NT-M70

Высокоэффективный портативный компьютер
Тонкий и широкий 17" монитор
Мощные возможности мультимедиа
Поддержка различных интерфейсов
ⓒ 2001 ~ 2005 Samsung Electronics, Co., Ltd. All rights reserved.


NT-M70
Особенности продукта
Обзор
Подключение и использование
Устранение неисправностей
ⓒ 2001 ~ 2005 삼성전자(주) All rights reserved.


Product Feature

Особенности продукта
Особенности продукта
Высокоэффективный портативный компьютер
 | Высокоэффективный ноутбук с процессором Intel Pentium M (Dothan) и DDR II MemoryPCI-Express Graphics Wireless LAN, Bluetooth (опционально) DVD Super Multi Drive (опционально)
Съемный LCD
 | Вы можете легко переносить систему, отсоединив модуль LCD монитора, и можете подключать систему к другому монитору. Кроме того, вы можете использовать модуль LCD монитора как отдельный LCD монитор, установив его в подставку LCD (опционально).
Мощные возможности мультимедиа
 | AVStation, SRS и пульт дистанционного управления. Вы можете наслаждаться возможностями мультимедиа, не выключая компьютер.
Различные интерфейсы
 | USB 2.0, IEEE 1394, PC Card, VGA, S/PDIF, TV-OUT, TV Tuner (опционально), AV-IN (опционально), Multi Card Slot (Memory Stick, Memory Stick Pro, SD, MMC и xD Card)

ⓒ 2001 ~ 2005 Samsung Electronics, Co., Ltd. All rights reserved.


Location of Controls

Обзор
Вид спереди
1. Кнопка AVS*
2. Регулятор громкости
3. Кнопка выбора канала* /
Кнопка настройки яркости
4. Динамик (Л) 		5. Индикаторы состояния
6. Сенсорная панель Touchpad / кнопки Touchpad
7. Динамик (П)
8. Клавиатура
9. Индикаторы состояния
         10. Power Button
11. LCD
12. Multi Card Slot
13. Сенсор пульта дистанционного управления
14. Защелка LCD
Вид слева

1. TV выход
2. Вентиляционное отверстие
3. Порт Ethernet LAN

4. Порт модема
5. Порт USB 		6. Порт IIEEE 1394 (6 pins)
7. Слот PC Card
Вид справа

1. Гнездо для наушников (S/PDIF)
2. Гнездо для микрофона
3. Гнездо входа линии (связи)

4. Порт USB
5. DVD Super Multi Drive
6. Порт USB

7. Порт монитора
8. AV-In Порт*

Вид сзади

1. Гнездо подключения сетевого шнура
2. Гнездо подключения TV антенны

 3. Батарея
4. Порт Анти-Вор
Вид снизу

1. Крышка отсека жесткого диска
2. Вуфер
3. Защелка рычага для отсоединения LCD

 4. Отсоединительный рычаг LCD
5. Отсоединительный рычаг LCD 		6. Защелка батареи
7. Крышка отсека памяти
ⓒ 2001 ~ 2005 Samsung Electronics, Co., Ltd. All rights reserved.


Connecting and Using

M70
Батарея
AC адаптер / Сетевой шнур
Пульт дистанционного управления/
Батареи пульта дистанционного управления (опционально) 		Модуль антенны Wireless LAN/
Модуль подключения LCD
         - Заглушка входа AV* /
Заглушка входа TV антенны*
Начало Работы Руководство пользователя и т.д. CD
(включая Windows и ПО)
Подставка LCD AC адаптер / сетевой шнур Кабель монитора
Руководство пользователя подставки LCD
Статус | Индикатор зарядки
Зарядка | Желтый
Зарядка выполнена | Синий
Подключение и использование
Содержимое поставки
Опционально (продается отдельно)
[Примечание]
- Опциональные детали могут быть сняты с производства без предварительного уведомления.
- Внешний вид и цвет продукции могут отличатся от изображенных на картинке.
- Детали, обозначенные символом *, поддерживаются в зависимости от модели.
Подключение AC адаптера
Подключение батареи
Подключени AC адаптера
[Примечание]
Если подключен AC адаптер индикатор зарядки горит.
Включение компьютера
ⓒ 2001 ~ 2005 삼성전자(주) All rights reserved.


Product Featrues

Устранение неисправностей
Устроняйте неисправности в следующем порядке
Проверьте все подключения
Проверьте, что монитор, колонки, батарея и сетевой шнур должным образом подключены к компьютеру.
Диагностика системы
Диагностика с помощью Norton AntiVirus
Запустите Norton AntiVirus и проверьте компьютер на наличие вирусов.
Выберите Пуск (Start) > Все программы (All Programs) > Norton AntiVirus > Norton AntiVirus.
Восстановление системы
Если вышеуказанные процедуры не работают выберите один из следующих пунктов для восстановления системы.
Даже если вы неопытный пользователь, вы легко сможете восстановить систему, просто следуя инструкциям.
Переустановите программное обеспечение
Если драйвер или приложение не работают должным образом, переустановите драйвер или приложение, воспользовавшись CD-ROM с программным обеспечением операционной системы.
Системное восстановление Windows
В случае, если ваша система стала работать медленно, испортилась или во время работы происходит ошибка, восстановите Windows с помощью функции Восстановления (System Restore) Windows.
Выберите Пуск (Start) > Все Программы (All Programs) > Стандартные (Accessories) > Служебные (System Tools) > Восстановление Системы (System Restore).
Средства восстановления системы Samsung
Средства восстнановления системы Samsung (Samsung Recovery Solution) позволяют вам легко восстановить жесткий диск в случае, если Windows серьезно повреждена или вы не можете запустить систему.
Запустите Samsung Recovery Solution для восстановления содержания жесткого диска.
Выберите Пуск (Start) > Все Программы (All Programs)> Samsung Recovery Solution > Samsung Recovery Solution.
Переустановите Windows XP
Переустановите Windows с помощью загрузочного CD-ROM, в случае, если Windows повреждена.
Безопасность
Проверка на наличие вирусов
В случае, если компьютер заражен вирусом система начинает работать медленнее, данные повреждаются или вы не можете пользоваться компьютером вовсе. Чтобы предотвратить эти проблемы вы должны установить антивирусную программу и часто ее обновлять. Используя Norton AntiVirus и программу No-AD вы сможете предотвратить заражение вашего компьтера.
Использование Norton AntiVirus
Запустите Norton AntiVirus и проверьте компьютер на наличие вирусов.
Выберите Пуск (Start) > Все Программы (All Programs)> Norton AntiVirus > Norton AntiVirus.
Использование No-AD
Запустите No-AD для проверки и удаления злонамеренных кодов, установленных на вашем компьютере.
Выберите Пуск (Start) > Все Программы (All Programs)> No-AD > No-AD.
Что такое злонамеренный код?
Программа, установленная на компьютере пользователя без его ведома и используемая для фиксации начальной интернет страницы или для активизации всплывающих рекламных окон.
Управление жестким диском
Для поддержания состояния жесткого диска в отличном состоянии запускайте время от времени следующую утилиту.
Проверка жесткого диска
Вы можете проверить ошибки файловой системы и плохие сектора жесткого диска и зафиксировать найденные ошибки.
Выберите Пуск (Start) > Мой компьютер (My Computer), щелкните правой кнопкой мыши на диске, который вы хотите проверить, выберите Свойства (Properties) > Инструменты (Tools) > Проверить сейчас (Check Now).
Дефрагментация
Данная утилита дефрагментирует ваши данные для того, чтобы увеличить скорость и повысить эффективность работы вашего компьютера.
Выберите Пуск (Start) > Все Программы (All Programs) > Стандартные (Accessories) > Служебные (System Tools) > Дефрагментация диска (Disk Defragmenter).
Очистка диска
Данная утилита позволяетя вам очищать ваш диск от ненужных файлов и временных интернет файлов. Используйте эту утилиту в случае, если снизилась скорость работы системы или для очистки диска от ненужных файлов.
Выберите Пуск (Start )> Все Программы (All Programs) > Стандартные (Accessories) > Служебные (System Tools) > Очистка диска (Disk Cleanup).
Обновление
Чтобы защититься от вирусов и попыток злонамеренного доступа вы должны часто обнавлять Windows и программное обеспечение. В противном случае, ваш компьютер может стать уязвимым для вирусов и попыток злонамеренного доступа.
Обновление Windows
Обновления Windows заполняют пробелы в системе безопасности и обеспечивают систему более продвинутыми возможностями.
Когда ваш компьютер подключен к интернету выберите Пуск (Start) > Все Программы (All Programs) > Windows Update и нажмите Быстрая Установка (Express Install). Через некоторое время появится список наиболее необходимых обновлений. Затем нажмите Установить (Install), чтобы установить обновления.
Обновление программного обеспечения
Обновление драйвера и программного обеспечения позволяет решить многие проблемы, встречающиеся в предыдущих версиях, а также сделать работу вашего компьютера более стабильной.
Используя Samsung Update Plus, вы можете обновить программное обеспечение, поставляемое с компьютером, до последней версии.
Когда ваш компьютер подключен к интернету, выберите Пуск (Start) > Все Программы (All Programs) > Samsung SW Collection > Samsung Update Plus > Samsung Update Plus.
Резервное копирование
Резервное копирование важных данных предотвратит их потерю. Даже если ваш жесткий диск не в порядке, вы можете восстановить данные, благодаря резервным копиям.
Резервное копирование
Если ваш жесткий диск не в порядке, вы можете потерять важные данные, сохраненные на жестком диске.
Т.к. поврежденные или удаленные данные не будут восстановлены даже после переустановки Windows, периодически делайте резервные копии данных.
Резервное копирование означает сохранение данных на внешнем носителе, например CD или DVD.
Рекомендуется создавать резервные копии данных перед восстановлением системы до предыдущей точки восстановления или перед переустановкой Windows.
Резервное копирование данных на CD
Вставьте чистый CD в привод CD-RW. Скопируйте желаемые файлы на CD-RW, нажмите правую кнопку мыши на иконке привода и выберите Записать эти файлы на CD (Write these files to CD). Затем на экране появится Мастер записи CD; введите имя диска и нажмите Далее (Next), чтобы начать запись.
Если вы используете специальную программу для записи CD, записывайте данные в соответствии с руководством пользователя данной программы.
Создание точки восстановления
Создавайте точки восстановления системы используя средства восстановления системы Samsung (Samsung Recovery Solution), когда система работает нормально, чтобы, в случае выхода системы из строя, восстановить ее до нормального состояния.
© 2001 ~ 2005 Samsung Electronics, Co., Ltd. All rights reserved.